This topic contains 1 reply, has 2 voices, and was last updated by admin admin 1 month ago.

  • Author
    Posts
  • #75228

    Using the default settings or otherwise, I am getting the date text overlapping on my calendar headings.

  • #75231
    admin
    admin
    Keymaster

    I imagine you’re seeing the buttons overlap the display of the current date or week.

    There are few things you can do –

    • you can use a larger web viewer. this isn’t typically an issue when you have a full size display.
    • you can remove buttons in the upper left &/or mini-cal icon/prev/next/today in the upper right (soSIMPLE Calendar Settings – click on your calendar and click “edit” next to the “Layout”.)
    • you can use the mobile view, which is designed for small screens (also in layout)
    • you could disable navigation (under options). this removes the whole navigation bar. Then you’d alter the URL using FileMaker scripting to navigate the calendar instead.
    • we could create custom code to remove the current date display (the text in the middle of the navigation area).

You must be logged in to reply to this topic.