This topic contains 1 reply, has 2 voices, and was last updated by  admin 3 years ago.

  • Author
    Posts
  • #75011

    Craig Laird

    Hi, hope you can help

    I have moved to a new AWS server today, move files and set permissions on the folder (sosimple)

    I don’t know what I have done wrong, any ideas, as I am getting this error.

    <span style=”font-family: -webkit-standard; color: red;”>ERROR: Cannot access FMS at localhost</span><br style=”caret-color: #000000; color: #000000; font-family: -webkit-standard;” /><span style=”font-family: -webkit-standard; color: red;”>ERROR: Cannot access “soSIMPLE Calendar Settings” at localhost:</span><br style=”caret-color: #000000; color: #000000; font-family: -webkit-standard;” /><span style=”caret-color: #000000; color: #000000; font-family: -webkit-standard; font-size: medium;”>22: Communication Error: (22) The requested URL returned error: 502 Bad Gateway – This can be due to an invalid username or password, or if the FMPHP privilege is not enabled for that user. </span>

     

    Craig

  • #75012

    admin
    Keymaster

    Hi Craig –

    Are you using a single server for both PHP and FileMaker hosting? It sounds like you are.

    Make sure PHP is enabled on your server. Visit the sosimple_cal.php page without using any parameters – that will give you more details.

    (https://<yourserver>/sosimple/sosimple_cal.php)

    Check our installation page for details:

    Server-Powered Installation

You must be logged in to reply to this topic.