This topic contains 1 reply, has 2 voices, and was last updated by admin admin 1 month ago.

  • Author
    Posts
  • #75227

    Paul S

    I am facing following error while loading the calendar in my filemaker application. The error says:

    “You are using a browser that is not supported by the google maps javascript api. consider changing your browser.”

    I have already tried changing the internet options > security settings. But no luck.

    Please help me resolve this asap.

  • #75232
    admin
    admin
    Keymaster

    We’re helping you directly with this. But it sounds like upgrading soSIMPLE fixed this for you.

You must be logged in to reply to this topic.